Authentication Issues Currently Occurring - Problem Identified
Resolved
Sep 20 at 09:45pm CEST
We are thrilled to inform you that the issue has been successfully resolved! Our technical team has worked diligently to fix the problem, and we are pleased to report that our services are now back to normal.
We appreciate your patience and understanding during this time. If you encounter any further issues or have any questions, please don't hesitate to reach out to us. Your satisfaction is our priority.
Affected services
Delta-X #1 Auth Point
Delta-X #2 Auth Point
Delta-X #3 Auth Point
Delta-X #4 Auth Point
Delta-X #5 Auth Point
Created
Sep 20 at 09:14pm CEST
We would like to inform you that we are currently experiencing authentication issues with our system. We want to assure you that our technical team is actively working on resolving this problem.
During this time, you may encounter difficulties when trying to authenticate or log in to your accounts. We understand the inconvenience this may cause and appreciate your patience as we work diligently to rectify the situation.
Our team has already identified the root cause of the issue and is taking all necessary steps to restore normal authentication functionality as quickly as possible. We will keep you updated on our progress and notify you as soon as the issue is resolved.
We apologize for any inconvenience this may have caused and thank you for your understanding.
Affected services
Delta-X #1 Auth Point
Delta-X #2 Auth Point
Delta-X #3 Auth Point
Delta-X #4 Auth Point
Delta-X #5 Auth Point